您现在的位置是:首页 > 心得笔记 > 编程设计编程设计

【易语言】取北京时间代码

言成2019-06-16【编程设计】人已围观

简介:取北京时间接口
苏宁:http://quan.suning.com/getSysTime.do
陌陌:https://www.immomo.com/login?action=captcha
淘宝(最稳定最快):http://api.m.taobao.com/res/api3.do?api=mtop.common.getTimestamp

.版本 2
.支持库 internet

.子程序 北京时间, , , 获取北京时间
.局部变量 web源码, 文本型
.局部变量 时间戳, 文本型
.局部变量 json, 类_json
.局部变量 时间, 文本型

' 去北京时间接口
' 苏宁:http://quan.suning.com/getSysTime.do
' 陌陌:https://www.immomo.com/login?action=captcha
' 淘宝(最稳定最快):http://api.m.taobao.com/rest/api3.do?api=mtop.common.getTimestamp
web源码 = 到文本 (HTTP读文件 (“http://api.m.taobao.com/rest/api3.do?api=mtop.common.getTimestamp”))
json.解析 (web源码)
时间戳 = json.取通用属性 (“data.t”)
时间 = 到文本 (到时间 (时间_时间戳转文本 (时间戳)))

Tags:北京时间

很赞哦! ()

文章评论

本站推荐

站点信息

  • 建站时间:2019-5-1
  • 文章统计26篇文章
  • 标签管理标签云
  • 个人微信号:扫描二维码,关注我